FANDOM


The current version of unity you need to use for creating content for VRChat is 5.6.3p1. (As of 10 Jan 2018)

Use the Download Assistant from this page to download the required version.

When using the Download Assistant, be sure to check off the Mac Linux and Windows components when you get to the Unity Component Selection step of the install process. Note that the installer will appear a bit different on Windows.

Unity-component-selection

Verifying Your Build Settings Edit

Once you have Unity installed and you have started a project. You can go to your build settings window to verify you have the correct build support available and enabled for your VRChat avatar or room project.

They should be configured as they are in the screenshot below.

Build-settings